Subscribe to Flamsteed via Email

Enter your email address to subscribe to this website and receive notifications of new posts by email.

Join 1,742 other subscribers

Home Forums General Discussion Forum Improvements

Viewing 15 posts - 16 through 30 (of 86 total)
  • Author
    Posts
  • #7381
    Brian Blake
    Participant
    Topics: 188
    Replies: 409

    I now seem to be having problems getting on to website and then accessing forums. It can take 3 or 4 tries.

    #7382
    Brian Blake
    Participant
    Topics: 188
    Replies: 409

    I now seem to be having problems getting on to website and then accessing forums. It can take 3 or 4 tries. Submit button does not always load either.

    #7403
    Mike Meynell
    Moderator
    Topics: 119
    Replies: 756

    I’ve pushed the memory limit as far as I dare. Let me know if you are still experiencing issues.

    #7405
    Brian Blake
    Participant
    Topics: 188
    Replies: 409

    Seems fine now.

    #7409
    Andy Sawers
    Moderator
    Topics: 127
    Replies: 602

    I’ve pushed the memory limit as far as I dare. Let me know if you are still experiencing issues.

    Scotty

    #7418
    Mike Meynell
    Moderator
    Topics: 119
    Replies: 756

    We’ve made some further tweaks this morning, which has allowed the memory limit to be quadrupled.

    There may be additional methods to optimise the site, so, again, feedback is important.

    #7421
    Tej
    Participant
    Topics: 39
    Replies: 597

    No errors to report, thus far, captain.  Systems are stable.

    #7424
    Tej
    Participant
    Topics: 39
    Replies: 597

    Edit:  delete this…was testing posting time as I experienced a delay with the last one but this one posted fine.

    • This reply was modified 5 years, 4 months ago by Tej.
    #7426
    Andy Sawers
    Moderator
    Topics: 127
    Replies: 602

    I hate to say anything because I invariably wind up jinxing everything, but I think the site has been much better behaved today – ie, loading much more quickly – on the BlackBerry than it has been of late.

    I wonder what posting is like…

    EDIT: Yup, much better behaved/more stable.

    • This reply was modified 5 years, 4 months ago by Andy Sawers. Reason: comment post posting
    #7429
    Clive Inglis
    Participant
    Topics: 17
    Replies: 41

    Yes I agree the Forum appears much more responsive. Logging in and switching between postings is quicker with no hang ups. Let’s how this post goes.

    #7430
    Clive Inglis
    Participant
    Topics: 17
    Replies: 41

    Success! No blank white screen, great!

    Thanks Mike.

     

    #7431
    Tej
    Participant
    Topics: 39
    Replies: 597

    OK I have now twice come upon this message:

     

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, you@example.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

     

    More information about this error may be available in the server error log.

     

     

    There is significant  improvement on performance ( no blank screen for instance except for the messages above)  but pages do take 4 seconds to load pages (compared to 1 or 2 seconds from other websites).  Submitting posts sometimes take longer (edit: this one took 6 seconds 🙂 ).  Not a biggie though.  Thanks Mike

    • This reply was modified 5 years, 4 months ago by Tej.
    #7435
    Mike Meynell
    Moderator
    Topics: 119
    Replies: 756

    My favourite… intermittent random errors… 🙁

    It may be an access or permissions issue… I’ll look into it.

    #7440
    Mike Meynell
    Moderator
    Topics: 119
    Replies: 756

    Still looking at the server errors. In the meantime, have implemented HTTP compression, which should speed the site up a little.

    #7486
    Tej
    Participant
    Topics: 39
    Replies: 597

    Some more feedback Mike,

     

    At random times, pages are still taking a long time to load but others times its much quicker.  There was one moment this afternoon, it took a whole minute for a page to load.   However, I think this up and down characteristic of load times is very reflective of the patience required in our Flamsteed stargazing sessions  😉

     

    Thanks Mike, appreciating your hard work to improving the site mechanics.

     

Viewing 15 posts - 16 through 30 (of 86 total)
  • You must be logged in to reply to this topic.